VMware Cloud backend service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services console login intermittent issue has been resolved.

Start Time: December 16, 2018 01:38 PM UTC
End Time: December 16, 2018 01:48 PM UTC

Impact: None
Posted about 1 month ago. Dec 16, 2018 - 16:32 UTC
Update
The intermittent login issue for our VMware Cloud Services has recovered but we will continue to monitor to ensure stability. We will provide an update as soon as possible.

Start Time: December 16, 2018 01:38 PM UTC
End Time: N/A

Impact: VMware Cloud Services have recovered and users should be able to successfully login to our service consoles. No impact to existing workloads.
Posted about 1 month ago. Dec 16, 2018 - 14:47 UTC
Identified
VMware Cloud Services are recovering. We are verifying full console login functionality. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 16, 2018 01:38 PM UTC
End Time: N/A

Impact: Users may not be able to intermittently login to the consoles of our VMware Cloud Services. We do not expect an impact to existing workloads.
Posted about 1 month ago. Dec 16, 2018 - 14:10 UTC
Investigating
VMware Cloud backend services are experiencing Intermittent Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 16, 2018 01:38 PM UTC
End Time: N/A

Impact: User may not be able to access or experienc trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted about 1 month ago. Dec 16, 2018 - 13:47 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, and VMware Service Broker.