VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
An issue was identified with customers being unable to add credit cards to console.cloud.vmware.com. The issue has been resolved and the functionality is now restored.

Start Time: January 12, 2021 07:45 UTC
End Time: January 12, 2021 10:17 UTC

Impact: None
Posted Jan 12, 2021 - 10:30 UTC
Investigating
VMware Cloud Services is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 12, 2021 09:58 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 12, 2021 - 10:00 UTC
This incident affected: VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Skyline, VMware Secure State, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Cloud on Dell EMC, VMware Cloud on AWS (VMware Cloud on AWS), VMware Learning Platform (VMware Learning Platform), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).