VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Postmortem

Start Time (UTC): February 12,2020 12:21 UTC
End Time (UTC): February 12, 2020 15:40 UTC

Duration: 3hrs 19mins

Event Summary:
Users may not be able to access the “Networking & Security Tab” within the VMware Cloud on AWS console for their SDDCs.

Impact Summary:
Users might not be able to make any changes to the Network Configuration. No impact to existing workloads.

Event Cause: VMC engineering redeployed and restarted reverse proxy K8S (Kubernetes) pods.

Posted Feb 13, 2020 - 20:19 UTC

Resolved
VMware Engineering team identified the root cause and applied the fix which restored the service. CSP services are fully functional and working as expected.

Start Time: February 05, 2020, 13:45 UTC
End Time: February 05, 2020, 14:23 UTC

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect any impact on existing workloads.
Posted Feb 05, 2020 - 15:12 UTC
Identified
VMware Engineering team identified the root cause and working towards restoring the service at the earliest. More updates shall be provided within 1 hour.

Start Time: February 05, 2020, 13:45 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect any impact on existing workloads.
Posted Feb 05, 2020 - 14:40 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: February 05, 2020, 13:45 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Feb 05, 2020 - 14:07 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Cloud Marketplace, VMware vCloud Usage Insight.