VMware Tanzu Mission Control Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering was able to determine the root cause of the event and has resolved the issue . This is the final notification for this incident. The incident stands resolved.

Start Time: July 12, 2021 12:35 UTC
End Time: July 12, 2021 13:11 UTC

Impact: None
Posted Jul 12, 2021 - 13:30 UTC
Update
VMware Engineering is actively working on determining the root cause of the inaccessibility to the service. Next update will be provided within 30 mins or when available.

Start Time: July 12, 2021 12:35 UTC
End Time: N/A

Impact: Users may not be able to access the service from the console. No impact is expected to existing workloads.
Posted Jul 12, 2021 - 13:13 UTC
Investigating
VMware Tanzu Mission Control is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 12, 2021 12:35 UTC
End Time: N/A

Impact: Users may not be able to access the service from the console. No impact is expected to existing workloads.
Posted Jul 12, 2021 - 12:37 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).