VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering continues to observe Skyline service as operational. This issue is resolved and no further updates will be posted.

Start Time: December 20, 2021 10:03 UTC
End Time: December 20, 2021 10:37 UTC

Impact: None.
Posted Dec 20, 2021 - 11:31 UTC
Monitoring
VMware Engineering has confirmed that the service is currently operational and performing as expected. Issue will be monitored for stability for the next 30 minutes.

Start Time: December 20, 2021 10:03 UTC
End Time: December 20, 2021 10:37 UTC

Impact: None.
Posted Dec 20, 2021 - 10:54 UTC
Identified
VMware Engineering is actively working towards Skyline issue resolution. More updates will follow once available or within 30 minutes.

Start Time: December 20, 2021 10:03 UTC
End Time: N/A

Impact: Customers would not be able to receive Skyline Collector information via email.
Posted Dec 20, 2021 - 10:46 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 20, 2021 10:03 UTC
End Time: N/A

Impact: Under Assessment.
Posted Dec 20, 2021 - 10:20 UTC
This incident affected: VMware Skyline (VMware Skyline).