VMware Cloud on AWS Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have identified the cause and mitigated the issue. This incident stands resolved.

Start Time: December 05, 2019 21:05 UTC
End Time: December 05, 2019 23:05 UTC

Impact: None
Posted Dec 05, 2019 - 23:16 UTC
Update
VMware Engineering teams have identified the cause with users experiencing issue while accessing the console functions. VMware engineering is working to return the console to full functionality. Customer workloads are not impacted.

Start Time: December 05, 2019 21:05 UTC
End Time: N/A

Impact: VMware Cloud Services Console may be inaccessible. We do not expect an impact to existing workloads.
Posted Dec 05, 2019 - 23:04 UTC
Identified
The VMware Engineering teams have identified a possible cause with users experiencing issue while accessing the console functions. VMware engineering is working to return the console to full functionality. Customer workloads are not impacted.

Start Time: December 05, 2019 21:05 UTC
End Time: N/A

Impact: VMware Cloud Services Console may be inaccessible. We do not expect an impact to existing workloads.
Posted Dec 05, 2019 - 22:39 UTC
Update
VMware Cloud Services Console users may experience issues accessing the console functions. The VMware Engineering teams are working to mitigate the issue. Customer workloads are not impacted.

Start Time: December 05, 2019 21:05 UTC
End Time: N/A

Impact: VMware Cloud Services Console may be inaccessible. We do not expect an impact to existing workloads.
Posted Dec 05, 2019 - 21:54 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 21:21 UTC
Investigating
VMware Cloud on AWS Service is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: December 05, 2019 21:05 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Dec 05, 2019 - 21:19 UTC
This incident affected: VMware Cloud Services Console.