VMware AppDefense Service degraded performance issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: August 23, 2018 09:35 PM UTC
End Time: August 23, 2018 11:20 PM UTC

Impact: None.
Posted Aug 23, 2018 - 23:25 UTC
Identified
VMware AppDefense service engineers are debugging the issue to stabilize DB usage. We will keep you posted with further details.

Start Time: August 23, 2018 09:35 PM UTC
End Time: N/A

Impact: Users may experience slow or unresponsive service.
Posted Aug 23, 2018 - 23:04 UTC
Investigating
VMware AppDefense Service is experiencing performance degradation issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: August 23, 2018 09:35 PM UTC
End Time: N/A

Impact: Users may experience slow or unresponsive service.
Posted Aug 23, 2018 - 22:16 UTC