VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. This incident has been resolved.

Start Time: May 02, 11:25 AM UTC
End Time: MAy 02, 11:31 AM UTC

Impact: None
Posted 4 months ago. May 02, 2019 - 14:43 UTC
Monitoring
VMware Skyline Service is fully functional. Users will be able to log in to VMware Skyline Advisor via MyVmware. We will monitor the service for next 1 hour for stability. Further updates will be provided as we have more information.

Start Time: May 02, 11:25 AM UTC
End Time: MAy 02, 11:31 AM UTC

Impact: None
Posted 4 months ago. May 02, 2019 - 11:36 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: May 02, 11:25 AM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 4 months ago. May 02, 2019 - 11:30 UTC
This incident affected: VMware Skyline.