VMWare Symphony Services Availability Issues
Incident Report for VMware Cloud Services
Resolved
As all services are restored, we are resolving this incident. Adding additional capacity will be addressed in a Maintenance and we will provide any updates within the Maintenance.

Impact: None

Start Time: June 07, 2018 08:30 AM UTC
End Time: June 08, 2018 01:29 AM UTC
Posted 11 days ago. Jun 08, 2018 - 01:33 UTC
Update
The VMware engineering team has restored UI functionality for the impacted services and are adding additional capacity.

Impact: Users may experience intermittent service interruption as capacity is added
Posted 11 days ago. Jun 08, 2018 - 00:30 UTC
Update
VMWare engineers are focused on the network infrastructure and are working towards a solution. Updates will continue to be provided as progress is made to resolve the issue.
Posted 11 days ago. Jun 08, 2018 - 00:01 UTC
Identified
VMWare engineers have focused on a potential root cause of the issue and are working towards a solution. Updates will continue to be provided as progress is made to resolve the issue.
Posted 11 days ago. Jun 07, 2018 - 23:16 UTC
Investigating
During our additional validation processes for Symphony Services, VMWare engineers encountered a related issue affecting Vmware Discovery, Vmware Cost Insight, Vmware Log Intelligence and VMware Network Insight services. We are investigating the issue and will post further updates when possible.

Start Time: June 07, 2018 22:15 PM UTC
End Time : N/A
Posted 11 days ago. Jun 07, 2018 - 22:21 UTC
This incident affected: VMware Discovery, VMware Cost Insight, VMware Network Insight, and VMware Log Intelligence.