VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has mitigated the issue and VMware Skyline services are completely operational. This incident stands resolved.

Start Time: November 06, 2019 08:02 UTC
End Time: November 06, 2019 08:40 UTC

Impact : None
Posted Nov 06, 2019 - 08:57 UTC
Update
VMware Skyline Service is experiencing login issues. VMware engineering team is currently investigating the issue and will provide an update as more information becomes available.

Start Time: November 06, 2019 08:02 UTC
End Time: N/A

Impact: Users may not be able to access the Skyline service. We do not expect an impact to the existing workloads.
Posted Nov 06, 2019 - 08:44 UTC
Investigating
VMware Skyline Service is experiencing Availability issues. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: November 06, 2019 08:02 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted Nov 06, 2019 - 08:13 UTC
This incident affected: VMware Skyline (VMware Skyline).