VMware Skyline Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have identified the issue with Skyline. A fix has been implemented and services should now operate as intended. VMware Engineering teams have validated and confirmed that there is no impact currently and this incident stands resolved.

Start Time: October 05, 2020 17:19 UTC
End Time: October 05, 2020 18:30 UTC

Impact: None.
Posted Oct 05, 2020 - 20:47 UTC
Update
VMWare Engineering teams continue to investigate this issue. Further updates will be provided within the next hour.

Start Time: October 05, 2020 17:19 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 05, 2020 - 20:23 UTC
Update
VMWare Engineering teams continue to investigate this issue. Further updates will be provided within the next hour.

Start Time: October 05, 2020 17:19 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 05, 2020 - 19:19 UTC
Update
VMware Skyline is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: October 05, 2020 17:19 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 05, 2020 - 17:52 UTC
Investigating
VMware Skyline is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 05, 2020 17:19 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 05, 2020 - 17:24 UTC
This incident affected: VMware Skyline.