VMware vCloud Usage Insight Functionality Issue
Incident Report for VMware Cloud Services
Resolved
The issue has been resolved. This is the final notification for the incident.

Start Time: September 11, 2020 09:15 UTC
End Time: September 11, 2020 10:59 UTC

Impact: None
Posted Sep 11, 2020 - 11:26 UTC
Identified
VMware engineering team have identified the issue and are working towards the fix. More updates will be provided when available.

Start Time: September 11, 2020 09:15 UTC
End Time: N/A

Impact: Users may experience intermittent failures when uploading data to VUI.
Posted Sep 11, 2020 - 10:04 UTC
Investigating
VMware vCloud Usage Insight is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 11, 2020 09:15 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 11, 2020 - 09:27 UTC
This incident affected: VMware vCloud Usage Insight.