VMware Cloud on AWS: Unable to access the Network and Security tab
Incident Report for VMware Cloud Services
Postmortem

Start Time (UTC): March 27, 2020 12:40 UTC
End Time (UTC): March 27, 2020 13:20 UTC

Duration: 40mins

Event Summary:
Users may not be able to access “Networking & Security Tab” within the VMware Cloud on AWS console for their SDDC.

Impact Summary:
Users might not be able to make any changes to the Network/Security Configuration. No impact to existing workloads.

Event Cause: VMC engineering redeployed and restarted relevant backend services to restore service.

Posted Mar 28, 2020 - 17:36 UTC

Resolved
VMware Cloud on AWS Service functionality issues on Network and Security tab is fixed. This is the final notification for this incident.

Start Time: March 27, 2020 12:40 UTC
End Time: March 27, 2020 13:20 UTC

Impact: None
Posted Mar 27, 2020 - 13:39 UTC
Update
VMware Cloud on AWS is experiencing Functionality issues. We are currently investigating the issue with the “Network & Security Tab” and will provide an additional update as soon as possible.

Start Time: March 27, 2020 12:40 UTC
End Time: N/A

Impact: Users may not be able to access the “Network & Security Tab”. We do not expect any impact to the existing workloads.
Posted Mar 27, 2020 - 13:24 UTC
Investigating
VMware Cloud on AWS is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: March 27, 2020 12:40 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 27, 2020 - 13:00 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).