VeloCloud - Geolocations Temporary Unavailable
Incident Report for VMware Cloud Services
Resolved
VMware engineers continue to work mitigating the functionality issue with geolocation. VeloCloud is fully operational. This is the final notification for this incident, further details can be tracked on the VeloCloud Orchestrator portal.

Start Time: October 02, 2020 22:00 UTC
End Time: October 03, 2020 22:00 UTC

Impact: There is no operational impact.
Posted Oct 03, 2020 - 22:27 UTC
Update
VMware engineers are still working on to resolve the issue. The next update will be posted on Monday EST Hours.

Start Time: October 02, 2020 22:00 UTC
End Time: N/A

Impact: There is no operational impact.
Posted Oct 03, 2020 - 17:10 UTC
Update
VMware engineers are still working on to resolve the issue. More updates will be provided as available.

Start Time: October 02, 2020 22:00 UTC
End Time: N/A

Impact: There is no operational impact.
Posted Oct 03, 2020 - 13:35 UTC
Update
VMware engineers are still working on to resolve the issue. More updates will be provided as available.

Start Time: October 02, 2020 22:00 UTC
End Time: N/A

Impact: There is no operational impact.
Posted Oct 03, 2020 - 10:51 UTC
Update
VMware engineers are still working on to resolve the issue. More updates will be provided as available.

Start Time: October 02, 2020 22:00 UTC
End Time: N/A

Impact: There is no operational impact.
Posted Oct 03, 2020 - 08:14 UTC
Investigating
Automated geolocation for edges, gateways, and non-SDWAN sites are currently unavailable. There is no operational impact. If its necessary to create new edges, gateways, or non SDWAN sites, they can be manually located from the portal UI.

Start Time: October 02, 2020 22:00 UTC
End Time: N/A

Impact: There is no operational impact.
Posted Oct 03, 2020 - 04:37 UTC
This incident affected: VMware SD-WAN by VeloCloud (VMware SD-WAN Orchestrators).