Resolved
Resolved

VMware Engineering teams have resolved the issue. Users may log in to VIVA portal as expected. This incident stands resolved, and this is the final notification.

Start Time: May 27, 2022 22:35 UTC End Time: May 27, 2022 23:33 UTC

Impact: None

Update

VMware Engineering teams are currently working towards resolution. Further updates will be provided as available.

Start Time: May 27, 2022 22:35 UTC End Time: N/A

Impact: Users may experience intermittent availability issues with VIVA Portal.

Investigating

VMware Integration Validation is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 27, 2022 22:35 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components