VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
Services are found to be stable and fully functional. This is the final notification for this incident.

Start Time: November 20, 2021 06:23 UTC
End Time: November 20, 2021 06:36 UTC

Impact: None
Posted Nov 20, 2021 - 08:42 UTC
Update
VMware Engineering team has found the service to be stable and operational. We will continue to ensure the stability of the service and extend monitoring for next 2 hour. Further updates shall be provided as available.

Start Time: November 20, 2021 06:23 UTC
End Time: November 20, 2021 06:36 UTC

Impact: None
Posted Nov 20, 2021 - 08:03 UTC
Update
VMware Engineering team has found the service to be stable and working as expected. We will continue to ensure the stability of the service and extend monitoring for next 1 hour. Further updates shall be provided as available.

Start Time: November 20, 2021 06:23 UTC
End Time: November 20, 2021 06:36 UTC

Impact: None
Posted Nov 20, 2021 - 07:20 UTC
Monitoring
VMware Engineering team identified and implemented the fix. Services are operating as intended. We are monitoring the service for any potential impact for the next 30 minutes . Further updates shall be provided as available.

Start Time: November 20, 2021 06:23 UTC
End Time: November 20, 2021 06:36 UTC

Impact: None
Posted Nov 20, 2021 - 06:53 UTC
Update
VMware Engineering team has been engaged to investigate and fix the issue at earliest. More updates shall be provided as available.

Start Time: November 20, 2021 06:23 UTC
End Time: N/A

Impact: Users might experience issue with VMware Cloud Services.
Posted Nov 20, 2021 - 06:44 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 20, 2021 06:23 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 20, 2021 - 06:25 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Learning Platform (VMware Learning Platform), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).