VMware Cloud on AWS Service Event Notification: Restored
Incident Report for VMware Cloud Services
Resolved
The VMware engineering teams have investigated this incident and found no underlying issue. No impact to customers has been observed and VMware services are working as expected. This incident is closed and there will be no further updates.

Start Time: June 08, 2020 16:20 UTC
End Time: June 08, 2020 16:24 UTC

Impact: No Impact.
Posted Jun 08, 2020 - 17:44 UTC
Update
VMware engineers are still investigating this incident. At this time there is no observed impact to customers and VMware Cloud on AWS is working as expected. More updates will be provided as available.

Start Time: June 08, 2020 16:20 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 08, 2020 - 17:13 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: June 08, 2020 16:20 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 08, 2020 - 16:22 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).