VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: November 29, 2018 08:45 PM UTC
End Time: November 29, 2018 10:15 PM UTC

Impact: None
Posted 16 days ago. Nov 29, 2018 - 22:40 UTC
Monitoring
VMware Cloud Services are recovering. We are validating full functionality. We will provide an update as soon as possible.

Start Time: November 29, 2018 08:45 PM UTC
End Time: N/A

VMware Cloud Services are recovering and users should now be able to successfully login. No impact to existing workloads.
Posted 16 days ago. Nov 29, 2018 - 22:12 UTC
Investigating
VMware Cloud backend services are experiencing an Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: November 29, 2018 08:45 PM UTC
End Time: N/A

Impact: Users may not be able to login to the consoles of our VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 16 days ago. Nov 29, 2018 - 21:25 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, and VMware Service Broker.