VMware Cloud service login failure issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: October 10, 2018 01:40 AM UTC
End Time: October 10, 2018 03:40 AM UTC
Posted 2 months ago. Oct 10, 2018 - 03:46 UTC
Monitoring
VMware Cloud on AWS service is fully functional now. We are continuing to monitor the service. We will provide additional updates as they become available.
Posted 2 months ago. Oct 10, 2018 - 02:55 UTC
Investigating
VMware Cloud backend services are experiencing Performance Degradation issue. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: October 10, 2018 01:40 AM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted 2 months ago. Oct 10, 2018 - 02:23 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware AppDefense, VMware Log Intelligence, VMware Kubernetes Engine, and VMware Hybrid Cloud Extension (HCX).