VMware Tanzu CloudHealth: Delayed Cost and Usage reports
Incident Report for VMware Cloud Services
Resolved
Report processing remained stable during the monitoring period, and there were no issues reported.
This incident is resolved, and there will be no further updates.

Start Time: September 14, 2023 03:30 UTC
End Time: September 14, 2023 05:30 UTC

Current Impact: None
Posted Sep 14, 2023 - 13:12 UTC
Monitoring
The CloudHealth platform experienced an issue that has caused AWS and GCP Cost and Usage reports data to be delayed by ~4 hours for a subset of customers.
FlexReport data is not impacted by this issue, so it may be utilized where applicable as a workaround.
Current Status and Action Plan: The issue has been remediated and team is currently monitoring the backend performance.

Start Time: September 14, 2023 03:30 UTC
End Time: September 14, 2023 05:30 UTC

Current Impact: Currently None. However, during the time of the incident, Users might have observed delays in AWS and GCP Cost and Usage reports.
Posted Sep 14, 2023 - 06:57 UTC
This incident affected: VMware Aria Cost Powered by CloudHealth (AWS Data, Google Cloud Data).