VMware Cloud Services Console Login Intermittent issues
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: January 29, 2019 11:40 AM UTC
End Time: January 29, 2019 13:14 PM UTC
Posted 6 months ago. Jan 29, 2019 - 13:37 UTC
Investigating
Logging into the consoles for our VMware Cloud Services may default to English instead of the local language. Console login may be intermittently slower than normal as well.

Start Time: January 29, 2019 11:40 AM UTC
End Time: N/A

Impact: Users may experience a delay in logging into the Consoles of our VMware Cloud Services. Console login may default to English instead of the local language. Existing workloads are not impacted.
Posted 6 months ago. Jan 29, 2019 - 12:41 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).