Intermittent Console login failures with VMware Cloud on AWS Service
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS continues to be fully functional and working as expected. This is the final notification for this incident.

Start Time: July 21, 2021, 03:40 UTC
End Time: July 21, 2021, 04:14 UTC

Impact: None
Posted Jul 21, 2021 - 06:40 UTC
Monitoring
VMware Cloud on AWS intermittent Login issues is restored. Our Engineering teams will continue close monitoring of the service and provide any further updates as required.

Start Time: July 21, 2021, 03:40 UTC
End Time: July 21, 2021, 04:14 UTC

Impact: None
Posted Jul 21, 2021 - 05:00 UTC
Update
VMware Engineering team is investigating intermittent Login availability issues with VMware Cloud on AWS. More updates shall be provided within the next 30 minutes.

Start Time: July 21, 2021, 03:40 UTC
End Time: N/A

Impact: Users may experience intermittent login availability issues while accessing VMware Cloud on AWS
Posted Jul 21, 2021 - 04:27 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: July 21, 2021, 03:40 UTC
End Time: N/A

Impact: Under assessment.
Posted Jul 21, 2021 - 04:11 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).