VMware Cloud on AWS: SDDC provisioning failures in US West (Oregon) Region

Resolved
Resolved

VMware Cloud Services on AWS is completely operational in the US-West (Oregon) region. This incident is resolved.

Start Time: October 14, 2019 07:56 UTC End Time: October 15, 2019 07:08 UTC

Impact: None

Identified

VMC Engineering team continue to work with AWS to mitigate the capacity issues in US West (Oregon) region. Our next update shall be provided within 24 hours.

Start Time: October 14, 2019 07:56 UTC End Time: N/A

Impact: New SDDC provisioning may fail in US West (Oregon). There is no impact to the existing workloads.

Update

VMC Engineering team continue to work with AWS to mitigate the capacity issues in US West (Oregon) region. Our next update shall be provided within 24 hours.

Start Time: October 14, 2019 07:56 UTC End Time: N/A

Impact: New SDDC provisioning may fail in US West (Oregon). There is no impact to the existing workloads.

Update

VMC Engineering team continue to work with AWS to mitigate the capacity issues in US West (Oregon) region. Our next update shall be provided within 24 hours.

Start Time: October 14, 2019 07:56 UTC End Time: N/A

Impact: New SDDC provisioning may fail in US West (Oregon). There is no impact to the existing workloads.

Investigating

VMware Cloud on AWS might experience issues while deploying new SDDC in US-WEST region. Team is actively investigating the issue. The next update will be provide in 3 hours or sooner.

Start Time: October 14, 2019 07:56 UTC End Time: N/A

Impact: New SDDC provisioning may fail in US West (Oregon). There is no impact to the existing workloads.

Began at:

Affected components