VMware Cloud Services Login Outage
Incident Report for VMware Cloud Services
Resolved
VMware cloud services have been restored. This incident is resolved

Start Time: April 15, 2018 04:05 PM UTC
End Time: April 15, 2018 04:32 PM UTC

Impact: None
Posted 4 days ago. Apr 15, 2018 - 17:17 UTC
Monitoring
VMware cloud services logins have been restored and we are validating functionality.We will provide an additional update as soon as available.

Start Time: April 15, 2018 04:05 PM UTC
End Time: April 15, 2018 04:32 PM UTC

Impact: Users may be experiencing trouble when logging in to all VMware cloud services.
Posted 4 days ago. Apr 15, 2018 - 16:49 UTC
Investigating
We are currently experiencing an issue with our VMware cloud services logins. Our engineers have been engaged and are working to assess impact, identify root cause and implement a solution. We will provide an additional update in 10 min.

Start Time: April 15, 2018 04:05 PM UTC
End Time: N/A

Impact: Users may be experiencing trouble when logging in to VMware cloud services.
Posted 4 days ago. Apr 15, 2018 - 16:21 UTC
This incident affected: VMware Cloud on AWS, VMware Discovery, VMware Cost Insight, VMware Network Insight, VMware NSX Cloud, and VMware Log Intelligence.