VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
No issues were observed during the monitoring period. This incident is resolved and there will be no further updates for the same.

Start Time: August 02, 2022 03:40 UTC
End Time: August 02, 2022 03:46 UTC

Impact: None
Posted Aug 02, 2022 - 06:17 UTC
Monitoring
VMware Engineering teams are able to identify the root cause and apply a fix to restore the service. Team shall closely monitor the service for stability and provide further updates in the next 1 hour.

Start Time: August 02, 2022 03:40 UTC
End Time: August 02, 2022 03:46 UTC

Impact: Currently, no impact. Few users may have observed failures to purchase new subscription during incident duration.
Posted Aug 02, 2022 - 04:08 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 02, 2022 03:40 UTC
End Time: N/A

Impact: Under assessment.
Posted Aug 02, 2022 - 03:41 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).