VMware Skyline Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. Users should be able to perform all operations through Skyline Dashboard.

Start Time: October 04, 2019 12:36 UTC
End Time: October 04, 2019 13:17 UTC

Impact: None
Posted 14 days ago. Oct 04, 2019 - 13:26 UTC
Update
The VMware Skyline Service is experiencing functionality issues after login to Skyline Advisor via my.vmware.com. Our engineers are currently investigating the issue and will provide an update as we have more information.

Start Time: October 04, 2019 12:36 UTC
End Time: N/A

Impact: Some users may not be able to perform any operations on Skyline Advisor Dashboard.
Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact on existing workloads.
Posted 14 days ago. Oct 04, 2019 - 13:22 UTC
Investigating
VMware Skyline Service is experiencing Intermittent Availability issues. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: October 04, 2019 12:56 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 14 days ago. Oct 04, 2019 - 12:59 UTC
This incident affected: VMware Skyline.