Increased API Error rates on US East (N. Virginia) region for VMware cloud on AWS
Incident Report for VMware Cloud Services
Resolved
The issue with increased API Error rates on a single Availability Zone in US East (N. Virginia) has been resolved. This is the final notification for the incident.

Start Time: July 29, 2020 13:40 UTC
End Time: July 29, 2020 17:52 UTC

Impact: None
Posted Jul 29, 2020 - 18:08 UTC
Identified
VMware engineering team continues to make further progress on mitigating the impact. More updates shall be provided as available.

Start Time: July 29, 2020 13:40 UTC
End Time: N/A

Impact: Users might observe intermittent failure to add host, add cluster and add new SDDCs. There is no impact on existing workload.
Posted Jul 29, 2020 - 15:06 UTC
Investigating
VMware engineering team is currently observing increased API Error rates on a single Availability Zone in US East (N. Virginia). We have identified the cause of the issue and working towards resolving the same. More updates shall be provided as available.

Start Time: July 29, 2020 13:40 UTC
End Time: N/A

Impact: Users might observe intermittent failure to add host, add cluster and add new SDDCs. There is no impact on existing workload.
Posted Jul 29, 2020 - 14:40 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).