VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team resolved the issue. This is the final notification for this incident.

Start Time: March 24, 2021 17:51 UTC
End Time: March 30, 2021 14:28 UTC

Impact: None
Posted Mar 30, 2021 - 14:38 UTC
Update
VMware Engineering team have identified the cause of the issue and expected to rollout the fix by Tuesday 03/30/2021. Further updates shall be provided as available.

Start Time: March 24, 2021 17:51 UTC
End Time: N/A

Impact: Sporadic corruption issues on log bundles over 2GB.
Posted Mar 28, 2021 - 10:04 UTC
Identified
VMware Engineering team have identified the cause of the issue and will be implementing the fix soon. Further updates shall be provided as available.

Start Time: March 24, 2021 17:51 UTC
End Time: N/A

Impact: Sporadic corruption issues on log bundles over 2GB.
Posted Mar 27, 2021 - 01:32 UTC
Update
VMware Engineering team continues to work on the permanent fix. Further updates will be provided within the next '24' hours or sooner.

Start Time: March 24, 2021 17:51 UTC
End Time: N/A

Impact: Sporadic corruption issues on log bundles over 2GB.
Posted Mar 26, 2021 - 07:19 UTC
Update
VMware Engineering is actively working towards a permanent fix. Further updates will be provided within the next '24' hours.

Start Time: March 24, 2021 17:51 UTC
End Time: N/A

Impact: Sporadic corruption issues on log bundles over 2GB.
Posted Mar 25, 2021 - 10:45 UTC
Update
VMware Skyline is experiencing back-end issue with Log Assist on log bundles over 2GB in size. VMware engineers are investigating the issue. This is causing sporadic corruption issues on log bundles over 2GB. A temporary work-a-round is to use SFTP or Customer Connect to upload log bundles over 2GB. Please refer to https://kb.vmware.com/s/article/2069559 for additional information on using SFTP.

Start Time: March 24, 2021 17:51 UTC
End Time: N/A

Impact: Sporadic corruption issues on log bundles over 2GB.
Posted Mar 24, 2021 - 18:28 UTC
Investigating
We are aware of an issue with the VMware Skyline Services. We are currently investigating this further and will provide an update in the next 30 Minutes.

Start Time: March 24, 2021 17:51 UTC
End Time: N/A

Impact: Under Assessment.
Posted Mar 24, 2021 - 17:52 UTC
This incident affected: VMware Skyline.