VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering has confirmed that the issue with VMware Cloud Services has been resolved and all services are operational. This is the final communication for this incident.

Start Time: June 21, 2022 09:04 UTC
End Time: June 21, 2022 09:40 UTC

Impact: None
Posted Jun 21, 2022 - 10:04 UTC
Update
VMware engineering is currently engaged to investigate and resolve the issue with VMware Cloud Services. More updates will be provided once available or in 30 minutes.

Start Time: June 21, 2022 09:04 UTC
End Time: N/A

Impact: Users may not be able to access VMware Cloud Services console.
Posted Jun 21, 2022 - 09:36 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 21, 2022 09:04 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 21, 2022 - 09:09 UTC
This incident affected: VMware Cloud Director service (VMware Cloud Director service), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Skyline (VMware Skyline), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud Services Platform (VMware Cloud Services Identity), VMware Cloud on AWS (VMware Cloud on AWS), and VMware App Launchpad, VMware Cloud on Dell, VMware Cloud Partner Navigator, VMware vCloud Usage Insight, VMware Marketplace, VMware NSX Advanced Load Balancer, CloudHealth Secure State.