NOTIFICATION ONLY - Security Advisory
Incident Report for VMware Cloud Services
Resolved
Closing the Security Advisory notification.
Posted 4 months ago. Jan 31, 2018 - 16:10 UTC
Investigating
Security Advisory: Remediation has been in place since early Dec. 2017 for VMware Cloud on AWS for the Bounds-Check Bypass (CVE-2017-5753) and Branch Target Injection (CVE-2017-5715) issues due to speculative execution disclosed today by Google Project Zero.
Further details are available on below links:
http://blogs.vmware.com/security/2018/01/vmsa-2018-0002.html
https://aws.amazon.com/security/security-bulletins/

Impact: No Impact, This is being posted for Notification purpose only.
Posted 5 months ago. Jan 04, 2018 - 06:13 UTC
This incident affected: VMware Cloud on AWS.