VMware Cloud on AWS: SDDC Provisioning Event
Incident Report for VMware Cloud Services
Resolved
The issue has been identified and resolved. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: October 16, 2020 16:30 UTC
End Time: October 16, 2020 18:18 UTC

Impact: None.
Posted Oct 16, 2020 - 18:26 UTC
Investigating
New SDDC Provisioning may be limited. Try to provision at a later time. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: October 16, 2020 16:30 UTC
End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.
Posted Oct 16, 2020 - 18:01 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).