VMware Cloud Service Availability Issues
Incident Report for VMware Cloud Services
Resolved
The incident has been resolved and services are restored.

Start Time: August 20, 2018 10:05 PM UTC
End Time: August 20, 2018 10:25 PM UTC

Impact: None.
Posted Aug 20, 2018 - 23:02 UTC
Investigating
The VMware Cloud service is experiencing an intermittent availability issue. VMware engineers are investigating the issue. An update will be provided when more information is available.

Start Time: August 20, 2018 10:05 PM UTC
End Time: N/A

Impact: Customers may not be able to access the service or experience issues logging into the service. Existing workloads are not expected to be impacted.
Posted Aug 20, 2018 - 22:28 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).