VMware Application Catalog Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has applied the fix and validated the service. This is the final notification for this incident.

Start Time: September 12, 2022 04:48 UTC
End Time: September 12, 2022 06:15 UTC

Impact: None
Posted Sep 12, 2022 - 07:08 UTC
Monitoring
VMware Engineering team has implemented the mitigation measures and are seeing improvement and recovery of the service. However, to ensure stability we will monitor the service for the next 30 minutes.

Start Time: September 12, 2022 04:48 UTC
End Time: September 12, 2022 06:15 UTC

Impact: None
Posted Sep 12, 2022 - 06:34 UTC
Identified
VMware Engineering team has identified a potential problem and is working towards applying the fix. More updates shall be provided within 30 minutes or as available.

Start Time: September 12, 2022 04:48 UTC
End Time: N/A

Impact: Customers may not be able to access the VAC service but workloads should not be impacted.
Posted Sep 12, 2022 - 06:18 UTC
Update
VMware Engineering team continues to investigate the problem. Further updates shall be provided in next 30 minutes or as available.

Start Time: September 12, 2022 04:48 UTC
End Time: N/A

Impact: Customers may not be able to access the VAC service but workloads should not be impacted.
Posted Sep 12, 2022 - 06:07 UTC
Update
VMware Engineering team continues to investigate the problem. Further updates shall be provided in next 30 minutes or as available.

Start Time: September 12, 2022 04:48 UTC
End Time: N/A

Impact: Customers may not be able to access the VAC service but workloads should not be impacted.
Posted Sep 12, 2022 - 05:30 UTC
Investigating
VMware Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 12, 2022 04:48 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 12, 2022 - 05:00 UTC
This incident affected: VMware Tanzu (VMware Application Catalog).