VMware Skyline Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Advisor Service is fully restored and all functionalities are working as expected. This is the final notification for the incident.

Start Time: October 05, 2019 14:53 hours UTC
End Time: October 05, 2019 16:30 hours UTC

Impact: None
Posted 13 days ago. Oct 05, 2019 - 16:50 UTC
Update
The VMware Skyline Advisor Service is experiencing functionality issues. VMware engineering team is currently investigating the issue and will provide an update as we have more information.

Start Time: October 05, 2019 14:53 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 13 days ago. Oct 05, 2019 - 15:59 UTC
Investigating
VMware Skyline Service is experiencing Intermittent Availability issues. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: October 05, 2019 14:53 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 13 days ago. Oct 05, 2019 - 15:14 UTC
This incident affected: VMware Skyline.