VMware SD-WAN by VeloCloud Issue
Incident Report for VMware Cloud Services
Resolved
VMware SD-WAN by VeloCloud has identified the issue affecting access to Orchestrator. A fix has been applied and we will monitor for validation.

Start Time: July 17, 2020 21:19 UTC
End Time: July 17, 2020 22:09 UTC

Impact: None
Posted Jul 17, 2020 - 23:12 UTC
Investigating
VMware SD-WAN by VeloCloud is currently investigating an issue.

Start Time: July 17, 2020 21:19 UTC
End Time: N/A

Impact: Users affected may have trouble accessing VeloCloud Orchestrator.
Posted Jul 17, 2020 - 23:05 UTC
This incident affected: VMware SD-WAN by VeloCloud (VMware SD-WAN Orchestrators).