VMware Cloud on AWS Service is experiencing UI Issues
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

START TIME: April 25, 2019 11:14 PM UTC
END TIME: April 26, 2019 00:15 AM UTC
Posted 6 months ago. Apr 26, 2019 - 01:46 UTC
Monitoring
VMware Cloud on AWS working as expected. Our engineers are monitoring for any potential issues and will provide an update if necessary.

IMPACT: None
START TIME: April 25, 2019 11:14 PM UTC
END TIME: April 26, 2019 00:15 AM UTC
Posted 6 months ago. Apr 26, 2019 - 00:23 UTC
Investigating
VMware Cloud on AWS Service is experiencing an issue with the user interface. We are currently investigating the issue and will provide an update as soon as possible.

IMPACT: User may not be able to access the networking and security tab in the UI

START TIME: April 25, 2019 11:14 PM UTC
END TIME: N/A
Posted 6 months ago. Apr 25, 2019 - 23:43 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).