VMware Engineering finished refreshing the data and customers should now be seeing the updated reporting data. This incident is resolved and this is the final notification.
Start Time: October 31, 2023 04:30 UTC End Time: October 31, 2023 21:30 UTC
Current Impact: None
Posted Oct 31, 2023 - 21:50 UTC
Update
VMware engineering team continues to work on refreshing the data. Many of the customers should now be seeing the updated reporting data.
Start Time: October 31, 2023 04:30 UTC End Time: N/A
Current Impact: Azure Cost/Usage Reports.
Posted Oct 31, 2023 - 19:33 UTC
Identified
The engineering team has identified the fix and working on the deployment. We will be refreshing the data for the impacted customers post-deployment.
Start Time: October 31, 2023 04:30 UTC End Time: N/A
Current Impact: Azure Cost/Usage Reports
Posted Oct 31, 2023 - 08:14 UTC
Update
Azure Cost Reports are unavailable for a subset of customers. FlexReport is not impacted. Current Status and Action Plan: The engineering team is still investigating this issue. Next Update ETA: 4 Hours
Start Time: October 31, 2023 04:30 UTC End Time: N/A
Current Impact: Azure Cost/Usage Reports
Posted Oct 31, 2023 - 07:03 UTC
Investigating
Azure Cost Reports are unavailable for a subset of customers. FlexReport is not impacted. Current Status and Action Plan: The engineering team is currently investigating this issue. Next Update ETA: 4 Hours
Start Time: October 31, 2023 04:30 UTC End Time: N/A
Current Impact: Azure Cost/Usage Reports
Posted Oct 31, 2023 - 06:35 UTC
This incident affected: VMware Tanzu CloudHealth (Azure Data).