Skyline Backend Services Scheduled Maintenance

Sunday, 17 March 4 hours
Complete
Complete

The Scheduled maintenance has been completed

Start : March 17, 2019 02:30 AM UTC End : March 17, 2019 08:55 AM UTC Duration: 385 minutes

Impact: None

Update

Maintenance activity has been extended , verification is currently underway for the maintenance items.We will provide updates as necessary.

Update

Maintenance activity is extended by One hour, verification is currently underway for the maintenance items.

Start : March 17, 2019 02:30 AM UTC End : March 17, 2019 07:30 AM UTC Duration: 300 minutes

Impact: None

Update

Scheduled maintenance is still in progress. We will provide updates as necessary.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

This activity has been postponed and here are the new timelines.

Start : March 17, 2019 02:30 AM UTC End : March 17, 2019 06:30 AM UTC Duration: 240 minutes

Impact: Customers will not be able to access Skyline Advisor. All other Skyline services will be operational.

Scheduled

Please be advised that the VMware team will be performing scheduled maintenance which will impact Skyline Advisor login availability.

Start : March 16, 2019 04:30 AM UTC End : March 16, 2019 08:30 AM UTC Duration: 240 minutes

Impact: Customers will not be able to access Skyline Advisor. All other Skyline services will be operational.

Began at:

Affected components