VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are fully restored and all functionalities are working as expected. The is the final notification for this Incident.

Start Time: July 19, 2020, 12:20 UTC
End Time: July 19, 2020, 13:21 UTC

Impact: None
Posted Jul 19, 2020 - 13:38 UTC
Update
VMware Engineering Team have fixed the issues with login. However, the users may observe issues with some of the functionalities. More updates shall be provided in the next 1 hour.

Start Time: July 19, 2020, 12:20 UTC
End Time: N/A

Impact: Users may observe intermittent functionality issues.
Posted Jul 19, 2020 - 13:00 UTC
Identified
VMware Engineering have identified the cause of the issue and are working towards a fix. Further updates will be provided within the next hour.

Start Time: July 19, 2020 12:20 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 19, 2020 - 12:42 UTC
Investigating
VMware Cloud Services is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: July 19, 2020 12:20 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 19, 2020 - 12:24 UTC
This incident affected: VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Learning Platform (VMware Learning Platform), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, VMware Cloud Partner Navigator, CloudHealth Secure State, VMware Marketplace, VMware Skyline, VMware vCloud Usage Insight, and VMware Cloud on AWS (VMware Cloud on AWS).