CloudHealth Secure State - Delay in Data collection for some cloud services

Resolved
Resolved

Service interruption was marked as resolved by the cloud provider and the collection has returned to expected levels.

Start Time: June 17, 2021, 01:50 UTC End Time: June 17, 2021, 04:59 UTC Impact: None.

Update

Asset collection has been scaled up within Secure State in order to reduce the delays. We will provide a further progress update once the service interruption is resolved, and the collection has returned to expected levels. Please reach out to Secure State Support (support@cloudhealthtech.com) if there are any questions.

Start Time: June 17, 2021, 01:50 UTC End Time: N/A

Impact: CloudHealth Secure State is currently experiencing delays in asset collection.

Identified

One of our cloud providers is experiencing service issues within a region impacting some APIs. As a result of this interruption, CloudHealth Secure State is currently experiencing delays in asset collection. Please reach out to Secure State Support (support@cloudhealthtech.com) if there are any questions.

Start Time: June 17, 2021, 01:50 UTC End Time: N/A

Impact: CloudHealth Secure State is currently experiencing delays in asset collection.

Began at:

Affected components