Resolved

VMware Engineering have restored the services. This will be the final notification for this incident.

Start Time: January 10, 2022 04:12 UTC End Time: January 10, 2022 04:20 UTC

Impact: None.

Identified

VMware Engineering team has identified the issue and are working towards finding the cause for the event. More updates shall be provided in the next one hour.

Start Time: January 10, 2022 04:12 UTC End Time: N/A

Impact: Currently we do not expect any impact. Users might have observed issues with Org Onboarding, Subscription Creation, and Credit Card registration.

Investigating

VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 10, 2022 04:12 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh