VMware Cloud Services Database Migration Scheduled Maintenance

Sunday, 29 April 4 hours
Complete
Complete

This scheduled maintenance is now postponed to a later date. Once new maintenance window scheduled confirm by VMware cloud Team we will publish it here.

Update

Please be advised that the scheduled database migration work is delayed for two hours. This maintenance notice will be updated at the start of the maintenance.

Start : April 29, 2018 09:00 AM UTC End : April 29, 2018 01:00 PM UTC Duration: 240 minutes

Impact: Customers will not be able to perform billing-related operations, including viewing offers, creating subscriptions, adding or editing payment methods. On-boarding of new customers will also be blocked. Customers will see a "Site Under Maintenance" message when trying to access billing information or onboard services

Update

Please be advised that the database migration work planned for April 22nd is postponed to April 29th. Some of the functionality in VMware Cloud Services will be impacted.

Start : April 29, 2018 07:00 AM UTC End : April 29, 2018 11:00 AM UTC Duration: 240 minutes

Impact: Customers will not be able to perform billing-related operations, including viewing offers, creating subscriptions, adding or editing payment methods. On-boarding of new customers will also be blocked. Customers will see a "Site Under Maintenance" message when trying to access billing information or onboard services.

Scheduled

Please be advised that our VMware cloud Team will be performing database migration on their infrastructure, which could impact some of the functionality in VMware Cloud Service.

Start : April 22, 2018 07:00 AM UTC End : April 22, 2018 11:00 AM UTC Duration: 240 minutes

Impact: Customers will not be able to perform billing-related operations, including viewing offers, creating subscriptions, adding or editing payment methods. On-boarding of new customers will also be blocked. Customers will see a "Site Under Maintenance" message when trying to access billing information or onboard services.

Began at:

Affected components