VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
This issue is resolved.

Start Time: July 20, 2018 12:25 AM UTC
End Time: July 20, 2018 12:47 AM UTC
Posted Jul 20, 2018 - 00:49 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: July 20, 2018 12:25 AM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.
Posted Jul 20, 2018 - 00:34 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).