VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
The VMware team has determined the cause of the impact and restored services. All services are now working as expected. This incident is resolved and there will be no further updates.

Start Time: January 11, 2023 21:57 UTC
End Time: January 11, 2023 23:31 UTC

Current Impact: None.
Posted Jan 11, 2023 - 23:52 UTC
Update
VMware Engineering teams are continuously working forward on issue resolution. More updates will be provided in the next 1 hour or as available.

Start Time: January 11, 2023 21:57 UTC
End Time: N/A

Current Impact: Partially inaccessible.
Posted Jan 11, 2023 - 23:06 UTC
Update
VMware Engineering teams are investigating the issue and actively working on mitigating it as soon as possible. More updates will be provided in the next 30 minutes or as information becomes available


Start Time: January 11, 2023 21:57 UTC
End Time: N/A

Current Impact: Partially inaccessible.
Posted Jan 11, 2023 - 22:26 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: January 11, 2023 21:57 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Jan 11, 2023 - 22:01 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).