VMware Learning Platform Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering Teams have resolved the issue with the VMware Learning Platform service. All services are working as expected. This incident is resolved and there will be no further updates.

Start Time: June 11, 2020 14:30 UTC
End Time: June 11, 2020 21:43 UTC

Impact: No user impact.
Posted Jun 11, 2020 - 22:07 UTC
Identified
VMware Engineering Teams have identified the issue with the VMware Learning Platform service disruption and are working to mitigate. Additional updates will be posted as they become available.

Start Time: June 11, 2020 14:30 UTC
End Time: N/A

Impact: Users may be unable to create, start, or access new labs or training classes for a brief period.
Posted Jun 11, 2020 - 21:21 UTC
Update
VMware Engineering Teams continue investigating the issue with the VMware Learning Platform service disruption and will provide additional updates as soon as possible.

Start Time: June 11, 2020 14:30 UTC
End Time: N/A

Impact: Users may be unable to create, start, or access new labs or training classes for a brief period.
Posted Jun 11, 2020 - 20:21 UTC
Investigating
VMware Learning Platform is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 11, 2020 14:30 UTC
End Time: N/A

Impact: Customers may be unable to create, start, or access new labs or training classes for a brief period.
Posted Jun 11, 2020 - 19:32 UTC
This incident affected: VMware Learning Platform.