Resolved

VMware Engineering team has mitigated the issue. This incident stands resolved.

Start Time: October 03, 2022 02:41 UTC End Time: October 03, 2022 02:54 UTC

Current Impact: None. However, during the event window, users would have failed to list the catalog on the Marketplace UI.

Investigating

VMware Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: October 03, 2022 02:41 UTC End Time: N/A

Current Impact: Under Assessment.

Began at:

Affected components