Resolved

The issue has been confirmed as resolved. This is the last update for this incident.

Start Time: May 11, 2022 17:52 UTC End Time: May 11, 2022 20:25 UTC

Impact: None

Monitoring

VMware engineers have identified the bug and corrected the issue. The service will be monitored for 30 minutes. Further updates shall be provided in the next 30 minutes.

Start Time: May 11, 2022 17:52 UTC End Time: May 11, 2022 20:25 UTC

Impact: None

Investigating

We are still seeing the reported issues. VMware engineering team continues to investigate further on the same. Further updates shall be provided in the next 30min.

Start Time: May 11, 2022 17:52 UTC End Time: N/A

Impact: VLP customers delivering on-demand and live classes are impacted.

Update

Some users are still reporting issues. Switching browsers can help resolve the issue. The service will continue to be monitored. This next update will be in 30 minutes.

Start Time: May 11, 2022 17:52 UTC End Time: May 11, 2022 18:26 UTC

Impact: None. During the incident, VLP customers delivering on-demand and live classes were impacted.

Monitoring

VMware engineers implemented a fix for the issue. We are monitoring the service. This next update will be in 30 minutes.

Start Time: May 11, 2022 17:52 UTC End Time: May 11, 2022 18:26 UTC

Impact: None. During the incident, VLP customers delivering on-demand and live classes were impacted.

Investigating

VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 11, 2022 17:52 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components