Intermittent console login failures with VMware Cloud on AWS Service
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team continues to see stability of the service after the implemented mitigation measures. This incident stands resolved.

Start Time: June 10, 2021 23:43 UTC
End Time: June 11, 2021 01:32 UTC

Impact: None
Posted Jun 11, 2021 - 09:32 UTC
Monitoring
VMware Engineering team has implemented some mitigation measures and is seeing improvement and recovery of the service. However, To ensure the stability of the service we will monitor it for the next 6 hours.

Start Time: June 10, 2021 23:43 UTC
End Time: June 11, 2021 01:32 UTC

Impact: None
Posted Jun 11, 2021 - 04:04 UTC
Identified
VMware Engineering team has identified the cause of the issue and working towards a resolution. More updates shall be provided as available.

Start Time: June 10, 2021 23:43 UTC
End Time: N/A

Impact: Users may experience intermittent or degraded performance.
Posted Jun 11, 2021 - 03:16 UTC
Update
VMware Engineering team continues to work on the intermittent issue with the service. Additional updates will be provided as available.

Start Time: June 10, 2021 23:43 UTC
End Time: N/A

Impact: Users may experience intermittent or degraded performance.
Posted Jun 11, 2021 - 02:16 UTC
Update
VMware Engineers continue to investigate an intermittent issue with the service. Additional updates will be provided as available.

Start Time: June 10, 2021 23:43 UTC
End Time: N/A

Impact: Users may experience intermittent or degraded performance.
Posted Jun 11, 2021 - 01:09 UTC
Update
VMware Engineers are investigating an intermittent issue with the service. Users may also experience degraded performance. Additional updates will be provide as available.

Start Time: June 10, 2021 23:43 UTC
End Time: N/A

Impact: Users may experience intermittent or degraded performance.
Posted Jun 11, 2021 - 00:13 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: June 10, 2021 23:43 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 10, 2021 - 23:51 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).