VMware Skyline Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline services are now restored and operational. This incident stands resolved.

Impact: None

Start Time: March 25, 2020 05:38 UTC
End Time: March 25, 2020 06:44 UTC
Posted Mar 25, 2020 - 07:12 UTC
Update
VMware Engineering team actively continue to work towards mitigating the issue. More updates shall be provided within the next hour.

Start Time: March 25, 2020 05:38 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 25, 2020 - 06:40 UTC
Update
Skyline Advisor and Collector Service are facing availability issue. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: March 25, 2020 05:38 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 25, 2020 - 06:20 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: March 25, 2020 05:38 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 25, 2020 - 06:05 UTC
This incident affected: VMware Skyline.