Resolved

The team has restored the services. The site is up and running now.

Impact: None Start Time: February 15, 2018 10:15 PM UTC End Time: February 15, 2018 11:30 PM UTC

Update

We are currently experiencing issue VMC on AWS. VMC portal is unavailable due to an internal issue. The VMC team is working on the issue. We will keep you posted with updates.

Impact: Logging into the VMC Console may be effected. Existing workloads are not impacted. Start Time: February 15, 2018 10:15 PM UTC End Time: NA

Investigating

We are currently experiencing issue VMC on AWS. VMC portal is unavailable due to an internal issue. The VMC team is working on the issue. We will keep you posted with updates.

Impact: Logging into the VMC Console may be effected. Start Time: February 15, 2018 10:15 PM UTC End Time: NA

Began at:

Affected components